Home » Shop » hot sale » GRANDWAY xDSL TESTER ST332B ADSL2+ DIGITAL LINE NETWORK TESTER

GRANDWAY xDSL TESTER ST332B ADSL2+ DIGITAL LINE NETWORK TESTER

Original price was: $351.00.Current price is: $185.72.

Sale!
SKU: 25218950 Category:

Product Description


GRANDWAY xDSL TESTER ST332B ADSL2+ DIGITAL LINE NETWORK TESTER NEWThe tester is multi-functional hand-held ADSL2+ test instrument with small size, specially designed for xDSL line test (xDSL include: ADSL, ADSL2, ADSL2+ READSL etc) and maintenance It provides xDSL test, PPPoE dial test, DMM test, Modem emulation, line voltage indication and so on.The tester adopts LCD display and menu operation which can display the test results directly and improve the xDSL broadband service greatly. It抯 the best choice for the field operators of installation and maintenance.Features- Test objects: ADSL; ADSL2; ADSL2+; READSL- Fast Copper tests with DMM (ACV, DCV, Loop and Insulation Resistance, Capacitance, Distance)- Supports Modem emulation and simulating login to Internet- Supports ISP login (username / password) and IP Ping test (WAN PING Test, LAN PING Test)- Supports all multi-protocol, PPPoE / PPPoA (LLC or VC-MUX)- Connects to CO via alligator clip or RJ11- Rechargeable Li-ion Battery- Beep and LEDs alarm indications (Lower Power, PPP, LAN, ADSL)- Data memory capacity: 50 records- LCD display, Menu operation- Auto shut off if no any operation on keyboard- Compliant with all known DSLAMs- Software management- Simple, portable and money-savedMain Function– DSL Physical layer test– Modem Emulation (Replace the user Modem completely)– PPPoE Dialing (RFC1683,RFC2684,RFC2516)– PPPoA Dialing (RFC2364)– IPOA Dialing– Telephone Function– DMM Test (AC Voltage: 0 to 400 V; DC Voltage: 0 to 290 V; Capacitance: 0 to 1000nF, Loop Resistance: 0 to 20KE; Insulation Resistance: 0 to 50ME; Distance Test)– Ping Function (WAN & LAN)– Data upload to computer by RS232 core and software management– Setup system parameter: backlight time, shut off automatically time without operation, press tone, revise PPPoE / PPPoA dial attribute, user name and password, restore factory value and so on.– Check dangerous voltage– Four grades service judge (Excellent, Good, Ok, Poor)SpecificationADSL2+Standards ITU G.992.1 (G.dmt) ITU G.992.2(G.lite) ITU G.994.1(G.hs) ANSI T1.413 issue 2 ITU G.992.5 (ADSL2+) Annex LUp channel rate 0~.2MbpsDown channel rate 0~4Mbps Up/Down attenuation 0~3.5dB Up/Down noise margin 0~2dBOutput power AvailableError test CRC, FEC, HEC, NCD, LOS Display DSL connect mode Available Display channel bit map AvailableADSL StandardsITU G.992.1 (G.dmt)ITU G.992.2(G.lite)ITU G.994.1(G.hs)ANSI T1.413 Issue 2 Up channel rate 0~Mbps Down channel rate 0~MbpsUp/Down attenuation 0~3.5dBUp/Down noise margin 0~2dB Output power Available Error test CRC, FEC, HEC, NCD, LOSDisplay DSL connect mode AvailableDisplay channel bit map Available General SpecificationPower supply Internal Rechargeable 2800mAH Li-ion batteryBattery Duration 4 to 5 hoursWorking temperature 10-50 oC Working moisture 5%-90% Dimensions 180mm?93mm?48mmWeight: <0.5kg